Need help

Use this forum to report bugs

Postby Gallichio » Wed Mar 19, 2008 12:47 pm

What is going on with this site? Can't get in. Please help
All the Best!
Mike Gallichio
User avatar
Gallichio
 
Posts: 521
Joined: Sun Dec 10, 2006 11:35 pm
Location: Chicago / Glen Ellyn, IL

Postby burke » Wed Mar 19, 2008 1:00 pm

I wrote to the youtube congaplace address and they said they are working on it -
they send me this link to the forum however, which seems to be up and fine [but since you postd to the forum - I'm guessing you have it?]

http://www.congaplace.com/cgi-bin/board/eng/ikonboard.cgi
Burke
burke
 
Posts: 754
Joined: Thu Sep 23, 2004 2:50 pm
Location: Nova Scotia

Postby Mike Gallichio » Wed Mar 19, 2008 1:51 pm

Thanks for responding.
All the best!
Mike Gallichio
User avatar
Mike Gallichio
 
Posts: 8
Joined: Mon Jun 11, 2001 12:26 am
Location: Midwest / Chicago

Postby Whopbamboom » Wed Mar 19, 2008 6:19 pm

Yeah, I also can't get to this board from the orange page. I have to scroll down my computer's list of previously visited sites to find an address with the "ikonboard" part in the URL. I won't be able to do that once I've swept my cookies, though.
Whopbamboom
 
Posts: 585
Joined: Sun May 13, 2007 8:02 pm

Postby Light Seeker » Thu Mar 20, 2008 3:04 am

Whopbamboom wrote:Yeah, I also can't get to this board from the orange page. I have to scroll down my computer's list of previously visited sites to find an address with the "ikonboard" part in the URL. I won't be able to do that once I've swept my cookies, though.

Can't you just bookmark the page? :p
User avatar
Light Seeker
 
Posts: 142
Joined: Thu Oct 04, 2007 4:34 pm
Location: Tampa, FL


Return to Bugs Report

Who is online

Users browsing this forum: No registered users and 1 guest


cron